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Getting Started
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the Quick Access Toolbar.

Save As

Save as Adobe

Create a Workbook: Click the File
tab and select New or press Ctrl +
N.Double-click a workbook.

Open a Workbook: Click the File tab

and select Open or press Ctrl + 0.
Select a recent file or navigate to the
location where the file is saved.

Preview and Print a Workbook: Click
the File tab and select Print.
Undo: Click the Undo button on

Redo or Repeat: Click the Redo
button on the Quick Access Toolbar.

Select an Entire Worksheet: Click the
Select All button where the
column and row headings meet.

Select Non-Adjacent Cells: Click the
first cell or cell range, hold down the
Ctrl key, and select any non-adjacent
cell or cell range.

Cell Address: Cells are referenced by
the coordinates made from their

column letter and row number, such
as cell A1, B2, etc.

i Fhebutton-turas to Repeat once - : € 2
Print everythm% ha_s SECIHonR) Jump to a Cell: Click in the Name

) Use Zoom: Click and drag the zoom Box, type the cell address you want
e slider to the left or right. to go to, and press Enter.

Export Selecta Cell: Click acell or use the Change Views: Click a View button in

Publish

Account

Feedback

Options

keyboard arrow keys to select it.
Select a Cell Range: Click and drag
Close to select a range of cells. Or, press
and hold down the Shift key while
using the arrow keys to move the
selection to the last cell of the range.

the status bar. Or, click the View tab
and select a view.

Recover an Unsaved Workbook:
Restart Excel. If a workbook can be
recovered, it will appear in the
Document Recovery pane. Or, click

the File tab, click Recover unsaved
workbooks to open the pane, and

select a workbook from the pane.

Project !

Keyboard Shortcuts

General

Open a workbook ............... Ctrl + O
Create a new workbook ....... Ctrl + N
Save a workbook ............... Ctrl + S
Print a workbook ......cccceeee.Ctrl + P
Close a workbook ............... Ctrl + W
Help F1
Activate Tell Me field ............ Alt + Q
Spelleheelc: wrmmanmem 7
Calculate worksheets ... F9

Create absolute reference ...F4

Navigation

Move between cells ............ 0,00 - Tab
Right one cell ....cccovreennenes Shift + Tab
Leftanecell wamss Enter

Down one cell ....couvvernneee. Shift + Enter
Up one cell ....ooenernricinnnd Page Down
Down one screen ............... Home

To first cell of active row ......End

Enable End mode ................ Ctrl + Home
L5 o= | LSS Ctrl + End
Tolastcell. o

Editing

Cut LLCtrl+ X
COPY  coevrrvrenirinieniessssaniesnnd Ctrl+C
Paste cernenmmennenns Ctrl +V
11777 [ R Ctrl + 2
BetE! | arsmsnsmsssmmaid Ctrl + Y

B sossssmsnmnmssmma Ctrl + F
Replate: suucniuanasemii Ctrl + H

Edit active cell .....covvivinanad

Clear cell contents ... Delete

Bold Ctrl+B

& = [T R Ctrl+1
Underline Ctrl+ U
Open Format Cells Ctrl + Shift
dislogbox casanaiss +F

Select All oo Ctrl+ A
Select entire row ....... .. Shift + Space
Select entire column ............ Ctrl + Space
Hide selected rows .............. Ctrl +9

Hide selected columns......... Ctrl+0




Edit a Workbook

Basic Formatting

Insert Objects

Edit a Cell's Contents: Select a cell and click in
the Formula Bar or double-click the cell. Edit
the cell’s contents and press Enter.

Clear a Cell's Contents: Select the cell(s) and
press the Delete key. Of, click the Clear
button on the Home tab and select Clear
Contents.

Cut or Copy Data: Select cell(s) and click the

Cut or Copy button on the Home tab.
Pasté’Data Selgg the cell where you want to

paste the data and click the Paste button in
the Clipboard group on the Home tab,

Preview an Item Before Pasting: Place the
insertion point where you want to paste, click
the Paste button list arrow in the Clipboard
group on thg Home tab, and hold the mouse
over a paste option to preview.

Paste Special: Select the destination cell(s),
click the Paste button list arrow in the
Clipboard groupan the Home tab, and select
Paste Special. Select an option and click OK.
Move or Copy Cells Using Drag and Drop:
Select the cell(s) you want to move or copy,

selected cell(s), then drag to the destination
cells. To copy, hold down the Ctrl key before
starting to drag.

Find and Replace Text: Click the Find &

Select button, select Replace. Type the text
you want to find in the Find what box. Type the
replacement text in the Replace with box. Click
the Replace All or Replace button.

Check Spelling: Click the Review tab and click
the Spelling button. For each result, select

a suggestion and click the Change/Change
All button. Ori'elick the Ignore/Ignore All

button.

Insert a Column or Row: Right-click to the right
of the column or below the row you want to
insert. Select Insert in the menu, or click the
Insert button on the Home tab.

Delete a Column or Row: Select the row or
columrtheading(s) you want to remove. Right-
click and select Delete from the contextual
menu,orctick the-Detete button in the Cells
group on the Home tab.

Hide Rows or Columns: Se@t the rows or
columns you want to hide, click the Format
button on the Home tab, select Hide &
Unhide, and setect Hide Rows or Hide tEf
Columns.

Basic Formatting

Change Cell Alignment: Select the cell(s) you
want to align and click a vertical alignment

= bettes or a horizontal alignment

= = =, button in the Alignment group on the
Home tab.

Format Text: Use the commands in the Font
group on the Home tab or click the dialog box
launcher in the Font group to open the dialog
box.

Format Values: Use the commands in the
Number group on the Home tab or click the
dialog hox launcher in‘the Number group to
open the Format Cells dialog box.

Wrap Text in a Cell: Select the cell(s) that

contain text you want to wrap and click the
Wrap Text button on the Home tab.

Merge Cells: Select the cells you want to
merge. Click the Merge & Center butfon list
arrow on the Home tab and select a#werge
option.

Cell Borders and Shading: Select the cell(s) you
want to format. Click the Borders button
and/or the Fill Color button and select an
option to apply to the selected cell.

Copy Formatting with the Format Painter:
Select the cell(s) with the formatting you want
to copy. Click the Format Painter button in
the Clipboard group on the Home tab. Then,
select the cell(s) you want to apply the copied
formatting to.

Adjust Column Width or Row Height: Click and
drag the right border of the column header or

the bottom border of the row header. Double-
click the border to AutoFit the column or row

according to its contents.

Basic Formulas

Enter a Formula: Select the cell where you want
to insert the formula. Type = and enter the
formula using values, cell references,
operators, and functions. Press Enter.

Insert a Function: Select the cell where you

want to enter the function and click the Insert
Function thtnn next to the formula bar.

Reference a Cellin a Formula: Type the cell

reference (for example, B5) in the formula or
click the cell you want to reference.

SUM Function: Click the cell where you want to
insert the total and click the Sum Bdtton in

the Editing group on the Home tab. Enter the
cells you want to total, and press Enter.

MIN and MAX Functions: Click the cell where

you want to place a minimum or maximum
value for a given range. Click the Sum

button list arrow on the Home tab and sgect
either Min or Max. Enter the cell range you
want to reference, and press Enter.

COUNT Function: Click the cell where you want
to place a count of the number of cells in a
range that contain numbers. Click the Sum
button list arrow on the Home tab and select
Count Numbers. Enter the cell range you want
to reference, and press Enter.

Complete a Series Using AutoFill: Select the
cells that define the pattern, i.e. a series of
months or years. Click and drag the fill handle
to adjacent blank cells to complete the series.
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Insert an Image: Click the Insert tab on the
ribbon, click either the Pictures diOnline
Pictures lfi@ton in the Illustrations group,
select the image you want to insert, and click
Insert.

Insert a Shape: Click the Insert tab on the

ribbon, click the Shapes hutton in the
Illustrations group, and select the shape you
wish to insert.

Hyperlink: Text or Images: Select the text or
graphic you want to use as a hyperlink. Click
the Insert tab, then click the Link button.
Choose a type of hyperlink in the lefEpane of
the Insert Hyperlink dialog box. Fill in the
necessary informational fields in the right pane,
then click OK.

Modify Object Properties and Alternative Text:

Right-click an object. Select Edit Alt Text in
the menu and make the necessary
modifications under the Properties and Alt Text
headings.

View and Manage Worksheets

Insert a New Worksheet: Click the Insert
Worksheet higtton next to the sheet tabs
below the active sheet. Or, press Shift + F11.
Delete a Worksheet: Right-click the sheet tab
and select Delete from the menu.

Hide a Worksheet: Right-click the sheet tab
and select Hicde from the menu.

Rename a Worksheet: Double-click the sheet

tab, enter a new name for the worksheet, and
press Enter.

Change a Worksheet’s Tab Color: Right-click

the sheet tab, select Tab Color, and choose
the color you want to apply.

Move or Copy a Worksheet: Click and drag a

worksheet tab left or right to move it to a new
location. Hold down the Ctrl key while clicking
and dragging to copy the worksheet.

Switch Between Excel Windows: Click the
View tab, click the Switch Windows
button, and select the window you wantto
make active.

Freeze Panes: Activate the cell where you want
to freeze the window, click the View tab on the
ribbon, click the Freeze Panes button in the
Window group, and select an optmn from the
list.

Select a Print Area: Select the cell range you
want to print, click the Page Layout tab on the

ribbon, click the Print Area button, and
select Set Print Area.
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Intermediate Skills

Chart Elements Chart Options

Chart Chart Types
Chart Title Elements
| Column: Used to compare
_ i _d:“:ll different values vertically side-by-
Bon Voyage Excursions _ Chart side. Each value is represented in
4 Styles the chart by a vertical bar.
Y
| Line: Used to illustrate trends
Data Pepe Roni P A :
Bar ——— Chart |/~ overtime (c!ays, months, yea*_rs).
Filters : ' Each value is plotted as a point
on the chart and values are
- e brae
s — Pie: Useful for showing values as
u Chart B
< Ares )| apercentage of a whole when all
—_— —— the values add up to 100%. The
' values for each item are
\ represented by different colors.
Gridline — Bar: Similar to column charts,
ki %‘ except they display information in
==—" horizontal bars rather than in
Axis 0 5,000 10,000 15,000 20,000 25,000 30,000 35,000 40,000 vertical columns.
Title INES Area: Similar to line charts,
5 uMedico  wlas Vegas = Paris

ki except the areas beneath the
Legend > ™ lines are filled with color.

XY (Scatter): Used to plot
clusters of values using single

Charts Charts \«“2"%| points. Multiple items can be
plotted by using different colored

Create a Chart: Select the cell range that contains Insert a Sparkline: Select the cells you want to points or different point symbols.

the data you want to chart. Click the Insert tab on summarize. Click the Insert tab and select the

the ribbon. Click a chart type button in the Charts sparkline you want to insert. In the Location Range Stock: Effective for reporting the

group and select the chart you want to insert. field, enter the cell or cell range to place the 111 fluctuation of stock prices, such

Move or Resize a Chart: Select the chart. Place sparkline and click OK. ' as the high, low, and closing

the-cursorover the chart’s border and, with the 4- Create a Dual Axis Chart: Select the cell range you points for a certain day.

headed arrow showing, click and drag to move want tochart, click the Insert tab, click the Surface: Useful for finding

it. Or, click and drag a sizing handle tqjesize it. Combo !;ﬁtton, and select a combo chart type. —z optimum combinations between

A5 two sets of data. Colors and

i

Change the Chart Type: Select the chart and click £

: indicate values that are
the Design tab. Click the Change Chart Type Print and Distribute patterns in
button and select a different chart. ol in the same range.

Set the Page Size: Click the Page Layout tab.
Click the Size hifitton and select a page size.

T

Filter a Chart: With the chart you want to filter

selected, click the Filter button next to it i Additional Chart Elements
Deselect the items you want to hide from the chart Set the Print Area: Select the cell range you want
view and click the Apply button. to print. Click the Page Layout tab, click the Print Data Labels: Display values from the cells
Position a Chart's Legend: Select the chart, click Area Bgtton, and select Set Print Area. of the worksheet on the plot area of the

: chart.

the Chart Elements button, click the Legend

Print Titles, Gridlines, and Headings: Click the
button, and select a position for the legend. e

Page Layout tab. Click the Print Titles biiEbn
Show or Hide Chart Elements: Select the chart and set which items you wish to print.
and click the Chart Elements button. Then, Add a Header or Footer: Click the Insert tab and

Lzsg e chect bakes B0 shiow Grilids each click the Header & Footer b{¥ton. Complete the

Data Table: A table added next to the

chart that shows the worksheet data the
chart is illustrating.

Error Bars: Help you quickly identify

element. ' L SO (1 standard deviations and error margins.
Insert a Trendline: Select the chart where you want Trendline: Identifies the trend of the

to add a trendline. Click the Design tab on the Adjust Margins and Orientation: Click the Page current data, not actual values. Can also
ribben-and-click-the Add Chart Element Layout tab. Click the Margins biton to select identify forecasts for future data.
button. Select Trendline from the menu. & from a list of common page margins. Click the

Orientation biftton to choose Portrait or
Landscape orientation.




Intermediate Formulas

Absolute References: Absolute references
always refer to the same cell, even if the
formula is moved. In the formula bar, add dollar
signs ($) to the reference you want to remain
absolute (for example, $A$1 makes the

column and row remain constant).

Name a Cell or Range: Select the cell(s), click
the-Name-boxin-the Formula bar, type a name

for the cell or range, and press Enter. Names
can be used in formulas instead of cell
addresses, for example: =B4*Rate.

Reference Other Worksheets: To reference

anotherworksheetinaformuta, add an
exclamation point ‘" after the sheet name in
the formula, for example: =FebruarySales!B4.
Reference Other Workbooks: To reference
another workbook in a formula, add brackets
‘[ I around the file name in the formula, for
example:
=[FebruarySales.xlsx]Sheet1!$B$4.

Order of Operations: When calculating a

formula, Excel performs operations in the
following order: Parentheses, Exponents,
Multiplication and Division, and finally Addition
and Subtraction (as they appear left to right).
Use this mnemonic device to remember them:

Please Parentheses
Excuse Exponents
My Multiplication
Dear Division

Aunt Addition

Sally Subtraction

Concatenate Text: Use the CONCAT function
=CONCAT(text1,text2,...) to join the text
from multiple cells into a single cell. Use the

arguments within the function to define the text
you want to combine as well as any spaces or
punctuation.

Payment Function: Use the PMT function
=PMT(rate,nper,pv,...) to calculate a loan
amount. Use the arguments within the function
todefinethetoanrate, number of periods, and
present value and Excel calculates the

payment amount.

Date Functions: Date functions are used to add

a specific date to a cell. Some common date
functions in Excel include:

Date =DATE(year,month,day)
Today =TODAY()
Now =NOW()

Display Worksheet Formulas: Click the
Formulas tab on the ribbon and then click the
Show Formulas button. Click the Show
Formulas button again to turn off the
formula view.

73
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Manage Data

Export Data: Click the File tab. At the left,

select Export and click Change File Type.
Select the file type you want to export the data
to and click Save As.

Import Data: Click the Data tab on the ribbon

and click the Get Data button. Select the
category and data type, and then the file you
want to import. Click Import, verify the
preview, and then click the Load button.

Use the Quick Analysis Tools: Select the cell
range you want to summarize. Click the Quick
Analysis buiton that appears. Select the
analysis tool you want to use. Choose from
formatting, charts, totals, tables, or sparklines.

Outline and Subtotal: Click the Data tab on the
ribbon and click the Subtotal tagiton. Use

the dialog box to define which column you want
to subtotal and the calculation you want to use.
Click OK.

Use Flash Fill: Click in the cell to the right of the

cell(s) where you want to extract or comhine
data. Start typing the data in the column. When
a pattern is recognized, Excel predicts the
remaining values for the column. Press Enter
to accept the Flash Fill values.

Create a Data Validation Rule: Select the cells
you want to validate_Click the Data tab and
click the Data Validation button. Click the
Allow list arrow and selectthe data you want

to allow. Set additional validation criteria
options and click OK.

Format a Cell Range as a Table: Select the

cells you want to apply table formatting to. Click
the Format as Table bgion in the Styles

group of the Home tab and select a table

format from the gallery.

il Excursion g Jan g Feb g

2 Beijing 6,010 7,010 6,520
3 Las Vegas 35,250 28,125 37,455
4 Meéxico DF 20,850 17,200 27,010
5 Paris 33,710 29,175 35,840
6 Tokyo 12,510 14,750 11,490
7 Total 108,330 96,260 118,315

Sort Data: Select a cell in the column you want
to sort. Click the Sort & Filtérebutton on the
Home tab. Select a sort order or select

Custom Sort to define specific sort criteria.

Filter Data: Click the filter arrow for the
column you want to filter. Uncheck the boxes
for any data you want to hide. Click OK.

Add Table Rows or Columns: Select a cell in

the row or column next o where you want to
add blank cells. Click the Insert bmiton list
arrow on the Home tab. Select either Insert
Table Rows Above or Insert Table Columns
to the Left.

Intermediate Formatting

Tables

Remove Duplicate Values: Click any cellin the
table and click the Data tab on the ribbon. Click
the Remove Duplicates bitton. Select

which columns you want to check for duplicates
and click OK.

Insert a Slicer: With any cell in the table
selected, click the Design tab on the ribbon.

Click the Insert Slicer bgiton. Select the
columns you want to use'as slicers and click
OK.

Table Style Options: Click any cell in the table.
Click the Design tab on the ribbon and select
an option in the Table Style Options group.

Apply Conditional Formatting: Select the cells
you want to format. On the Home tab, click the
Conditional Formatting fifitton. Select a
conditional formatting category and then the
rule you want to use. Specify the format to
apply and click OK.

Apply Cell Styles: Select the cell(s) you want to
format. On the Home tab, click the Cell Styles

button and select a style from the menu. You
@1 also select New Cell Style to define a
custom style.

Apply a Workbook Theme: Click the Page

Layout tab on the ribbon. Click the Themes
button and select a theme from the menu.

Collaborate with Excel

Add a Cell Comment: Click the cell where you
want to add a comment. Click the Review tab
on the ribbon and click the New Comment 3
button. Type your comment and then click
outside of it to save the text.

Invite People to Collaborate: Click the Share
button on the ribbon. Enter the email addressé@
of people you want to share the workbook with.
Click the permissions button, select a
permission level, and click Apply. Type a short
message and click Send.

Co-author Workbooks: When another user
opens the workbook, click the user’s picture or
initials on the ribbon, to see what they are
editing. Cells being edited by others appear
with a colored border or shading.

Protect a Worksheet: Before protecting a

worksheet, you need to unlock any cells you
want to remain editable after the protection is
applied. Then, click the Review tab on the
ribbon and click the Protect Sheet button.
Select what you want to remain editdbfe after
the sheet is protected.

Add a Workbook Password: Click the File tab

and select Save As. Click Browse to select a
save location. Click the Tools button in the
dialog box and select General Options. Set a
password to open and/or modify the workbook.
Click OK.
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PivotTable Elements

Active PivotTable

PivotTable Fields
Pane

Search PivotTable Figlds Pane
Fields Options

Create a PivotTable: Select the data range to be
used by the PivotTable. Click the Insert tab on
the ribbon and click the PivotTable biffiton in
the Tables group. Verify the range and then click
OK.

Add Multiple PivotTable Fields: Click a field in the
fietdistand dragit toone of the four PivotTable

areas that contains one or more fields.

Filter PivotTables: Click and drag a field from the

field listinto the Filters area. Click the field's list
arrow apove the PivotTable and select the
value(s) you want to filter.

Group PivotTable Values: Select a cellin the
PivotTable that contains a value you want to
group by. Click the Analyze tab on the ribbon
and click the Group Field button. Specify how
the PivotTable should be grauped and then click
OK.

Refresh a PivotTable: With the PivotTable

selected, click the Analyze tab on the ribbon.
Click the Refresh button in the Data group.

Format a PivotTabll With the PivotTable
selected, click the Design tah. Then, select

Options group and the PivotTable Styles group

S C D - -
1[Name (All) g | iTable Fields ~ %
2 : _ Tools
3 |sum of Tickets _chl.ll'l'll'l Labels - Choose fieMg to add to report: * B Menu
4 Row Labels - Boston Cancun Chicaao ey o
5 [%Jan 8 6 —
6 | #Feb 1 7 8
[¥] Dat a .
7 |oMar 5 8 0 e - il Field
8 Grand Total T || =y List
8 |
10 | Drag fields between areas below:
1
12| T Filters Columns
13 MName ad Destination v
14
:g 1 = Rows E Values
17 Months * ||~ Sum of Tickets ~
18 | Date o |t
19 v
¥ PivotTable '5' - - Defer Layout Update

1
PivotTable Field
Areas

PivotTables PivotCharts

Create a PivotChart: Click any cell in a PivotTable
and click the Analyze tab on the ribbon. Click the
PivotChart Hiiiiton in the Tools group. Select a
PivotChart type and click OK.

Modify PivotChart Data: Drag fields into and out of
the field areas imthe task pane.
Refresh a PivotChart: With the PivotChart selected,

click the Analyze tab on the ribbon. Click the
Refresh bputton in the Data group.

Modify PivotChart Elements: With the PivotChart
selected, click the Design tab on the ribbon. Click
the Add Chart Element buiton in the Chart
Elements group and seledt-the item(s) you want to
add to the chart.

Apply a PivotChart Style: Select the PivotChart and

click the Designtab-en-the ribbon. Select a style
from the gallery in the Chart Styles group.

Update Chart Type: With the PivotChart selected,

ctick-the-Design-tab-on the ribbon. Click the
Change Chart Type bﬁn in the Type group.
Select a new chart typeand click OK.

Enable PivotChart Drill Down: Click the Analyze
tab. Click the Field Buttons list arrow in the

Show/Hide group and select Show
Expand/Collapse Entire Field Buttons.

Project !

PivotTable Layout

PivotTable Fields Pane

The PivotTable Fields pane controls how
data is represented in the PivotTable.
Click anywhere in the PivotTable to
activate the pane. It includes a Search
field, a scrolling list of fields (these are
the column headings in the data range
used to create the PivotTable), and four
areas in which fields are placed. These
four areas include:

Filters: If a field is placed in the

" Filters area, a menu appears above
the PivotTable. Each unique value
from the field is an item in the
menu, which can be used to filter
PivotTable data.
Column Labels: The unique

values for the fields placed in the
lumns area appear as column
headings along the top of the
PivotTable.

Row Labels: The unique values for

thedields placed in the Rows area
appear as row headings along the
left side of the PivotTable.

Values: The values are the “meat”

of the PivotTable, or the actual data
2. that's calculated for the fields
placed in the rows and/or columns
area. Values are most often
numeric calculations.

Not all PivotTables will have a field in

each area, and sometimes there will be
multiple fields in a single area.

Subtotals Grand  Report Blank
v Totals~ Layout > Rows~
Layout

Subtotals: Show or hide subtotals and
specify their location in the PivotTable.
Grand Totals: Add or remove grand total
rows for columns and/or rows.
Report Layout: Adjust the report layout to
show in compact, outline, or tabular form.
Blank Rows: Emphasize groups of data

by manually adding blank rows between
grouped items.




Macros

Enable the Developer Tab: Click the File tab
and select Options. Select Customize
Ribhon at the left. Check the Developer
check box and click OK.

Record a Macro: Click the Developer tab on
the ribbon and click the Record Macro
button. Type a name and description then
specify where to save it. Click OK. Complete
the steps to be recorded. Click the Stop
Recording button on the Developer tab.
Run a Macro: Click the Developer tab on the
ribbon and click the Macres button. Select
the macro and click Run.  [F

Edit a Macro: Click the Developer tab on the

ribbon and click the Macros button. Select a
macro and click the Edit buttén. Make the
necessary changes to the Visual Basic code
and click the Save button.

Delete a Macro: Click the Developer tab on

the ribbon and click the Macros button.
Select a macro and click the Delete button.

Macro Security: Click the Developer tab on
the ribbon-and click the Macro Security
button. Select a security level and click OK-

Troubleshoot Formulas

Common Formula Errors:

display all cell data.
« #NAME? - The text in the formula isn't
recognized.
« #VALUE! - There is an error with one or
more formula arguments.
« #DIV/0 - The formula is trying to divide a
value by 0.

« #REF! - The formula references a cell that
no longer exists.
Trace Precedents: Click the cell containing the

tab on the ribbon. Click the Trace Precedents
button to see which cells affect the value in

?ﬁ’e selected cell.

Jan Feb Total
Fely 01
Error Checking: Select a cell containing an
error. Click the Formulas tab on the ribbon
and click the Error Checking button in the
Formula Auditing group. Use the'dialog to
locate and fix the error.

Jan

watch. Click the Formulas tab on the ribbon

and click the Watch Window button. Click
the Add Watch button. EnsureltHe correct
cell is identified ahd click Add.

Evaluate a Formula: Select a cell with a

formula. Click the Formulas tab on the ribbon
and click the Evaluate Formula b%ton.

« #i## - The column isn’t wide enough to

vatue yotrwantto-trace and click the Formulas

Advanced Formatting

Customize Conditional Formatting: Click the
Conditional Formatting Biitton on the
Home tab and select New Rule. Select a rule
type, then edit the styles and values. Click OK.

Edit a Conditional Formatting Rule: Click the

Conditional Formatting pytton on the
Home tab and select Manage Rules. Select the
rule you want to edit and click Edit Rule. Make
your changes to the rule. Click OK.

Change the Order of Conditional Formatting
RutesT Click the Conditional Formattin
button on the Home tab and select Manage
Rules. Select the rule you want to re-sequence.

Click the Move Up or.Move Down arrow_
until the rule is positioned correctly. Click OK.

Analyze Data

Goal Seek: Click the Data tab on the ribbon.
Click the What-If Analysis Hiifton and select
Goal Seek. Specify the desired value for the
given cell and which cell can be changed to
reach the desired result. Click OK.

Advanced Formulas

Nested Functions: A nested function is when
one function is tucked inside another function as
one of its arguments, like this:

=IF (D2>AVERAGE (B2:B10),1,0)

- I
Initial Nested Function

Function

IF: Performs a logical test to return one value for
a true result, and another for a false result.

=IF(B2>69,"True", "False")
logical_test value_if true value_if false
that can be value to return value to return
evaluated as  when the testis  when the testis
true or false true false

AND, OR, NOT: Often used with IF to support
multiple conditions.

= AND requires multiple conditions.
» OR accepts several different conditions.
= NOT returns the opposite of the condition.

The Watch Window: Select the cell you want to

=OR(B5="MN" ,B5="WI")

logical1 the first
condition to evaluate

logical2 the second
condition to evaluate

SUMIF and AVERAGEIF: Calculates cells that
meet a condition.
» SUMIF finds the total.

+ AVERAGEIF finds the average.

=SUMIE‘{(|36:C10, "MN",D6:D10)

range of cells  criteria used to calc_range to

you want to apply determine what  calculate, if
criteria against  cells to sum or different than the
average range

Advanced Formulas

VLOOKUP: Looks for and retrieves data from a

specific column in a table.

¥ __4 Caroline lalie 12 4,108
S!Dam'el Ruiz % ?..;67]
=VLOOKUP (D2,A4:E10,5)

A B < o E
1 Agent Sales
2 Sl 7367
3
4 AgentID First Last Packages Sales
5 1 Joel Nelson ] 6,602
& 2 Louis Hay fd 8,246
T 3 Anton Baril 11 13,683
8
L

value to look table from which  col_index the
for in the first  to retrieve a value column number in
column of the the table from
table which to retrieve
a value

HLOOKUP: Looks for and retrieves data from a
specific row in a table.

=HLOOKUP (B5,B2:13,3)

value to look table from which
for in the first
row of the table

row_index the
to retrieve a value row number in the
table from which
to retrieve a value

UPPER, LOWER, and PROPER: Changes how
text is capitalized.

UPPER Case | lower case | Proper Case

=UPPER (B4 )

text to change case
or capitalization

LEFT and RIGHT: Extracts a given number of
characters from the left or right.

=LEFTH§§J3)
+

text from whichto  num_chars to extract
extract characters from the left or right side
of the text

MID: Extracts a given number of characters
from the middle of text; the example below
would return “day”.

=MID( "Sunday",4,3
| (___j_Tx_Lruﬁ
text from which

to extract
characters

start_num  num_chars the
location of the number of
first characterto characters to
extract extract

MATCH: Locates the position of a lookup value
in a row or column.

=MATCH("Dog" ,B2:B10)
[
lookup_value to match lookup_array range

in the lookup_array of cells

INDEX: Returns a value or the reference to a
value from within a range.

=INDEX(Al1:B5,2,2)

[
array a range

of cells

row_num the col_num the
row position column position
(optional)




